Need help plz (Growl problem)

General discussion on PHP
Post Reply
edso5190
Posts: 1
Joined: Fri Sep 12, 2014 3:33 pm

Need help plz (Growl problem)

Post by edso5190 » Fri Sep 12, 2014 3:41 pm

Hi, its my first time using Zend Server. I am from Brazil, sorry for the english...

My problem it is using Growl, i get a project who was developed by another company, and they used Linux Ubuntu to run all the project.

Now i am trying to run the project in a Windows 7, with Zend Server 7.0. And the project has this "Growl" but i never have used this.

And when i try to run this project, i get this error:

Code: Select all

Warning: socket_sendto(): in C:\Program Files (x86)\Zend\Apache2\htdocs\web\entity\framework\global\class.growl.php on line 88
I install Growl for Windows, but from what I've researched, it should automatically recognize the PHP project, but it does not.

Has anyone had this problem?
Can you give me any tips how to solve this?

User avatar
clarkphp
Zend Global Services
Posts: 34
Joined: Sat Jun 30, 2012 9:59 pm
Location: United States
Contact:

Re: Need help plz (Growl problem)

Post by clarkphp » Sat Sep 13, 2014 5:38 am

Hi,

I'm not familiar with Growl yet, but do you see any relevant information about the error in Overview | Events screen in the Zend Server GUI, or in the PHP log in Overview | Logs screen (look at php log). Is the necessary port open for Growl?

You have found the website for Growl, yes? http://tyler.io/php-growl/

- Clark

Post Reply