v5r3

General discussion on Zend Core for IBM System i
Post Reply
federico_cholo
Posts: 2
Joined: Thu Mar 11, 2010 1:32 am

v5r3

Post by federico_cholo » Thu Mar 11, 2010 1:38 am

Hi,
our company is using v5r3 and would like to try out zend core for i5/OS. which version of the zend core for i5/OS i could use?
I have checked Zend Core for i5/OS V2.6 installation documents. It states only v5r4 and above.

Thanks.

aaron-s-hawley
Posts: 46
Joined: Thu Mar 11, 2010 4:43 pm
Location: Colchester, VT
Contact:

Re: v5r3

Post by aaron-s-hawley » Thu Mar 11, 2010 5:03 pm

Zend Core 2.6.6 is working on our V5R3 system. My understanding is that Zend Server requires V5R4 (unless I'm mistaken), but as you can see in the release notes for Zend Core[1], V5R3 is supported.

1. http://static.zend.com/topics/Zend-Core ... -Notes.txt

christiand_serti_com
Posts: 31
Joined: Wed Mar 25, 2009 12:57 am

Re: v5r3

Post by christiand_serti_com » Mon Mar 15, 2010 2:04 pm

I have Zend Code 2.6.6 setup and working on V5R3. Shouldn't be a problem if you follow the installation instructions.

federico_cholo
Posts: 2
Joined: Thu Mar 11, 2010 1:32 am

Re: v5r3

Post by federico_cholo » Wed Apr 14, 2010 1:34 am

I tried to install, its working but the MySQL only works for v5r4.... is there any MySQL that runs on v5r3?

christiand_serti_com
Posts: 31
Joined: Wed Mar 25, 2009 12:57 am

Re: v5r3

Post by christiand_serti_com » Mon Jun 07, 2010 11:37 am

I haven't tried MySQL install. Have you installed it with QSECOFR ? if you installed it with a user other then QSECOFR with *SECADM it will cause you problem. There's something with QSECOFR been the equivalent of ROOT on unix (I've read that on these forums or in the IBM Redbook, can't recall where exactly)

luis-rodriguez
Posts: 1
Joined: Thu Jun 17, 2010 2:35 pm

Re: v5r3

Post by luis-rodriguez » Thu Jun 17, 2010 3:37 pm

**DISREGARD POST.

Just updated offline and it worked perfectly...



**********
Same as the OP, we are beginning to tinker with Zend/PHP and. at the same time, we are on V5R3 also.

We have already installed ZendCore 2.6.1 and I would like to update it to 2.6.7 (as per the announcement on this same forum). I would like to update it using the Web UI, but I get an error indicating that it cannot connect to the ZendCore Update Server. How could I correct this problem?

Also, How do I know if I must update the Apache Server?

Thanks in advance for your help,

Luis Rodriguez

Post Reply