Zend Studio plugin fails to install in RDi 9.0

General discussion on Zend Studio for IBM System i

Zend Studio plugin fails to install in RDi 9.0

Postby mlavinder on Tue Jan 28, 2014 8:12 pm

Due to missing dependencies you cannot install Zend Studio as a plugin in RDi 9. This is quite annoying. The dependency Zend needs is org.eclipse.equinox.security.win32.x86_64_1.0.0.201102181632.jar, which I downloaded and placed in dropins. Unfortunately, it appears it will not load the plugin because the plugin itself is missing dependencies.

Anyone know a quick and easy way to get this Equinox Security bundle and all its dependencies installed? I have had no luck locating an update site. I seems to me that Zend should have these these dependencies added to their update site so RDi can install Zend Studio, but there may be a good reason they are missing.
mlavinder
 
Posts: 87
Joined: Fri Apr 10, 2009 3:12 pm

Re: Zend Studio plugin fails to install in RDi 9.0

Postby longnoz on Tue Jul 21, 2015 8:36 pm

Hello,

we are experiencing the same problem. Does anyone have any insight to provide?

Thanks
longnoz
 
Posts: 22
Joined: Thu Feb 16, 2012 8:55 pm


Return to Zend Studio for IBM i

Who is online

Users browsing this forum: No registered users and 1 guest

cron