Page 1 of 1

Zend Studio Perpetual License Key not accepted

Posted: Mon Apr 10, 2017 2:28 pm
by gary2120
Hello,

I received a perpetual license key for Zend Studio for IBM i when I had version 12 installed. Some time later, I clicked on the "Updates Available" window when it popped up and installed version 13.0.1, not realizing that my key was only valid for version 12. The key was not accepted by version 13, and when I contacted Zend Support they informed me that the perpetual key is only valid for the first version you request it for. However, after uninstalling version 13.01.1 and reinstalling version 12.0.2, the key is still not being accepted. Does anyone know what system setting might be making Zend Studio reject my license key? I searched through the registry for references to version 13.0.1, but there aren't any that look like they would impact the current version setting. I've also tried following the steps to update the 0_0 file manually, but the key is still not accepted (an "X" is displayed when I enter the key in the "Zend Studio 12 Trial" window that pops up when Zend Studio is launched).

Thanks in advance!