Unable to install Studio plugin in RDi 9.6.04

General discussion on Zend Studio for IBM System i
Post Reply
dann108
Posts: 3
Joined: Fri Oct 24, 2014 12:39 pm

Unable to install Studio plugin in RDi 9.6.04

Post by dann108 » Mon Sep 03, 2018 10:55 am

Like to install the studio plugin in RDi.
Got the following error:

Cannot complete the install because of a conflicting dependency.
Software being installed: Zend Studio Feature 13.5.1.v20160530-20160705-1334-642 (com.zend.php.productivity.feature.group 13.5.1.v20160530-20160705-1334-642)
Software currently installed: IBM Software Delivery Platform_1 2018.8.22.102124 (IBM Software Delivery Platform_1 com.ibm.sdp.eclipse.ide 2018.8.22.102124)
Only one of the following can be installed at once:
RSE Core 3.3.100.201603151753 (org.eclipse.rse.core 3.3.100.201603151753)
RSE Core 4.6.3.201708221558 (org.eclipse.rse.core 4.6.3.201708221558)
RSE Core 3.3.100.201407181907 (org.eclipse.rse.core 3.3.100.201407181907)
Cannot satisfy dependency:
From: IBM Software Delivery Platform_1 2018.8.22.102124 (IBM Software Delivery Platform_1 com.ibm.sdp.eclipse.ide 2018.8.22.102124)
To: org.eclipse.rse.core.feature.group [4.6.3.201708221558]
Cannot satisfy dependency:
From: Zend Studio Feature 13.5.1.v20160530-20160705-1334-642 (com.zend.php.productivity.feature.group 13.5.1.v20160530-20160705-1334-642)
To: com.zend.php.remoteproject.ui [13.5.1.v20160705-1334]
Cannot satisfy dependency:
From: Remote Project Support UI Plug-in 13.5.1.v20160705-1334 (com.zend.php.remoteproject.ui 13.5.1.v20160705-1334)
To: bundle org.eclipse.rse.services.files.ftp 0.0.0
Cannot satisfy dependency:
From: RSE Core 4.6.3.201708221558 (org.eclipse.rse.core.feature.group 4.6.3.201708221558)
To: org.eclipse.rse.core [4.6.3.201708221558]
Cannot satisfy dependency:
From: RSE FTP Service 3.0.500.201403100950 (org.eclipse.rse.services.files.ftp 3.0.500.201403100950)
To: bundle org.eclipse.rse.core [3.0.0,4.0.0)

Is there a solution?

Post Reply