5250 Bridge Issues

General discussion on Zend Platform for IBM System i

5250 Bridge Issues

Postby mooseisacan on Thu Aug 27, 2009 9:25 pm

I am trying the 5250 bridge and have run across a few issues. I am new to the bridge and would think these issues have already been resolved.

First, the input field TYPE element does not specify Alpha shift Uppercase on input fields that should be uppercase and it does not use Lowercase for lowercase fields. The only time I see the Uppercase is when the field is Auto record advanced.

Second, in the emulator, it seems that when a keyboard error occurs, it does not get cleared. For example, I may press F12 when it is not allowed and get the dialog that the function key is invalid. Then I press ENTER or another allowed function key and I still get the error.

Third, I have noticed on a screen format for a window, the right window border has column 0.

Lastly (for now), where do I find documentation explaining all of the possible values for the TYPE and COLOR elements as well as the KEYBOARD KEY names?

---Jerry
mooseisacan
 
Posts: 7
Joined: Thu Aug 27, 2009 9:13 pm

Re: 5250 Bridge Issues

Postby nickma on Thu Aug 27, 2009 10:30 pm

Moved to System I forum.
nickma
Zend Global Support
 
Posts: 137
Joined: Mon Dec 29, 2008 5:27 pm

Re: 5250 Bridge Issues

Postby mooseisacan on Mon Aug 31, 2009 2:42 pm

nickma wrote:Moved to System I forum.


What does this mean? I do not find a System I forum.
mooseisacan
 
Posts: 7
Joined: Thu Aug 27, 2009 9:13 pm

Re: 5250 Bridge Issues

Postby jess04 on Tue Sep 01, 2009 9:04 pm

Hello,

Look here please:
http://forums.zend.com/viewtopic.php?f=66&t=523

Thank you,
May the source be with you,

Jess Portnoy
jess04
 
Posts: 628
Joined: Thu Jan 15, 2009 3:37 pm


Return to Zend Platform for i5/OS

Who is online

Users browsing this forum: No registered users and 1 guest