Which Framework can work with 5.3.2x php?

For programming and general questions on Zend Framework
Post Reply
juli6981
Posts: 3
Joined: Sun Sep 22, 2013 4:22 am

Which Framework can work with 5.3.2x php?

Post by juli6981 » Sun Sep 22, 2013 4:27 am

I'd like to use the latest framework but doubt I can use it. For development the zend server I downloaded installs 5.3.26 as is the standard install for my development box (mac os).

My webhosting service has php 5.3.23.

juli6981
Posts: 3
Joined: Sun Sep 22, 2013 4:22 am

Re: Which Framework can work with 5.3.2x php?

Post by juli6981 » Sun Sep 22, 2013 5:01 am

Unless, I am too sleepy and 5.3.23 or .26 are > versions than 5.3.3. :)

User avatar
clarkphp
Zend Global Services
Posts: 34
Joined: Sat Jun 30, 2012 9:59 pm
Location: United States
Contact:

Re: Which Framework can work with 5.3.2x php?

Post by clarkphp » Tue Sep 24, 2013 2:43 pm

Hello,
5.3.23 is indeed greater than 5.3.3.

Unlike the notations in the disciplines of mathematics, science or engineering, in the software version numbering scheme, .3 does not mean .30

Consider moving to 5.4 or 5.5, if possible for you.

Best regards,
Clark

Post Reply