ZS 6.0.1 install requirements questions

General discussion on Zend Server for IBM System i
Post Reply
jjcllhn
Posts: 34
Joined: Tue May 05, 2009 7:15 pm

ZS 6.0.1 install requirements questions

Post by jjcllhn » Tue Apr 16, 2013 4:27 pm

1) Can ZSv6 be installed on i 5.4, or does it require i 6.1 or better?
Release Notes link ( http://static.zend.com/topics/ZS-560-IB ... 215-04.txt ) on Systems Requirements web page ( http://www.zend.com/en/products/server/ ... quirements ) still points to ZSv5.6 release notes. Installation instructions on download don't mention any requisites.

2) Can ZSv6 be installed side-by-side with ZSv5.6? Some one on the forum posted it would be possible. Can anyone confirm that?

amcusack
Posts: 21
Joined: Thu Mar 26, 2009 11:59 am

Re: ZS 6.0.1 install requirements questions

Post by amcusack » Wed Apr 17, 2013 12:04 am

1) here's a link to the online help for i http://files.zend.com/help/Zend-Server- ... server.htm - looks like it's 6.1 and above only
2) side by side install is the default , so you have both 5.6 & 6 available after the install - they use different ports (10088 vs 10080/81) & different server instance (zendsvr vs zendsvr6)

regards

Tony C

jjcllhn
Posts: 34
Joined: Tue May 05, 2009 7:15 pm

Re: ZS 6.0.1 install requirements questions

Post by jjcllhn » Wed Apr 17, 2013 2:45 pm

Thanks for the info, Tony.

Post Reply