ZDBi supported operating system versions

General discussion on Zend Server for IBM System i

ZDBi supported operating system versions

Postby davi3698 on Fri Sep 09, 2016 10:24 pm

The ZDBi download shows 6.1 and 7.1 as supported o/s versions. IBM is releasing 7.3 as of this post. Does anyone know if Zend plans to keep this product current with o/s support?
davi3698
 
Posts: 4
Joined: Wed Mar 05, 2014 2:45 am

Re: ZDBi supported operating system versions

Postby sam3047 on Wed Dec 07, 2016 4:08 pm

Old ZendDBI version that includes Mysql 5.1.59 is supported in IBMi 7.2 and 7.3
sam3047
 
Posts: 8
Joined: Wed Nov 02, 2016 9:27 am


Return to Zend Server for IBM i

Who is online

Users browsing this forum: No registered users and 2 guests

cron