PHPMyAdmin Version

General discussion on Zend Server for IBM System i

PHPMyAdmin Version

Postby ehaver282 on Fri Dec 09, 2016 8:53 pm

We recently updated to Zend Server 8.5.6 on our IBM AS400 V7r2 machine. When I try to update PHPMyAdmin using Zend's embedded method, this system only finds version 4.0.9, which is the same version we have now.
I found a youtube video where the user performed this action and it downloaded 4.2.5, not sure what system he is updating it on though.
We have updated the ZendDBI features so we have the most current version of MariaDB, which is the replacement for MySQL versions for IBM.

Can the ISeries only support up to 4.0.9?
Is there a setting/features I need to also upgrade to get a newer version?

Thank you.
ehaver282
 
Posts: 3
Joined: Tue Jan 08, 2013 5:45 pm

Re: PHPMyAdmin Version

Postby zvika on Sun Dec 11, 2016 2:42 pm

Hello
Zend Server provides SAMPLE applications, which are common PHP applications packaged within a specific point in time, and as we are not the maintainers, there is no automatic packaging and testing since its not in the scope of providing sample apps.

You should download and install latest stable versions from https://www.phpmyadmin.net/
The fact that you have latest Zend DBi (Maria DB) 10.1 also "asks" to get the latest PHPMyAdmin, which might be using modern SQL which will break on older Zend DBi 5.1 (MySQL 5.1).

PHPMyAdmin 4.25 ZPK can be downloaded directly off our site, but its dated 2015, so... I recommend to install the latest from the maintainer website, to enjoy the best version.
http://downloads.zend.com/zendserver/zp ... -4.2.5.zpk
Zvika Dror
Zend Support Team
User avatar
zvika
Zend Global Support
 
Posts: 983
Joined: Sun Dec 14, 2008 9:48 am


Return to Zend Server for IBM i

Who is online

Users browsing this forum: No registered users and 3 guests