Page 1 of 1

Failed upgrade to 8.5.9 for IBMi V7R3M0

Posted: Tue May 01, 2018 3:53 pm
by tad8765
When I try to install 8.5.9 version of Zend server I am getting error stating Zend server already installed. The error states I need to use PTF to upgrade. I dont have the PTF to upgrade so trying to install 8.5.9. I have basic license key information to enter once complete. Any help would be greatly appreciated. Thanks!