Page 1 of 1

upgrade only php 5.6.22 to 5.6.38 on zendserver 8.5

Posted: Tue Dec 04, 2018 2:49 pm
by fran3576
Hi, do you know if is possibile to update only PHP on zendserver or i must install zendserver 8.5.11?

If i upgrade zendserver can i have problems?

When i installed 8.5.0 i changed CSSID and ibm_db2 defaults for utf8/iso. An upgrade erase that config?