EasyCom message in QSYSOPR

General discussion on Zend Server for IBM System i
Post Reply
eaburk
Posts: 82
Joined: Mon Jan 04, 2010 3:42 pm

EasyCom message in QSYSOPR

Post by eaburk » Thu Sep 29, 2011 8:10 pm

We just recently updated to the latest release of Zend Server. Easycom has began sending messages to QSYSOPR again about registration even though it is registered. We even re-entered the key from the time it was registered and it said the key was correct/valid. It is still sending the messages to QSYSOPR. How do i get these messages to stop?

chris_hird
Posts: 171
Joined: Fri Apr 10, 2009 12:41 am
Location: Toronto
Contact:

Re: EasyCom message in QSYSOPR

Post by chris_hird » Tue Oct 04, 2011 1:45 pm

I have 5.1 Installed and have not seen any problems with this? I am sure if you send a note to Aura support they will help you resolve the issue faster than you will get an answer here..

Chris...
Shield Advanced Solutions Ltd
Home of JobQGenie and the Receiver Apply Program
http://www.shield.on.ca/Blog

eaburk
Posts: 82
Joined: Mon Jan 04, 2010 3:42 pm

Re: EasyCom message in QSYSOPR

Post by eaburk » Tue Oct 04, 2011 1:59 pm

That is the problem, they weren't responding to emails. I did however find a resolution. I had to restart the server again and the messages stopped. I still don't know why they were being sent but it was sometimes as frequent as every 30 seconds.

sylvain_aura
Posts: 11
Joined: Thu Nov 19, 2009 2:22 pm

Re: EasyCom message in QSYSOPR

Post by sylvain_aura » Tue Oct 04, 2011 2:45 pm

It looks like some objects were not released by the installation of the PTF.
The strange thing is that the restart of the server is suppose to be done by the installation procedure, while all objects are restored.
Was the server restarted too soon?

Sylvain

chris_hird
Posts: 171
Joined: Fri Apr 10, 2009 12:41 am
Location: Toronto
Contact:

Re: EasyCom message in QSYSOPR

Post by chris_hird » Thu Oct 06, 2011 6:37 pm

Sylvain

Do you always respond to email requests at Aura for questions about the Easycom or do the users have to register before you will respond? I know registration is simple but some may not have registered as they are under the misconception that Zend owns the code.

Chris...
Shield Advanced Solutions Ltd
Home of JobQGenie and the Receiver Apply Program
http://www.shield.on.ca/Blog

eaburk
Posts: 82
Joined: Mon Jan 04, 2010 3:42 pm

Re: EasyCom message in QSYSOPR

Post by eaburk » Fri Oct 07, 2011 12:41 pm

The procedure used was that which was explained in the installation instructions included with the zend server update. We brought down the server, applied the PTF and brought the server back up. An additional restart of the server is what stopped the messages from being sent.

chris_hird
Posts: 171
Joined: Fri Apr 10, 2009 12:41 am
Location: Toronto
Contact:

Re: EasyCom message in QSYSOPR

Post by chris_hird » Fri Oct 07, 2011 12:42 pm

Glad it is all fixed.

Chris...
Shield Advanced Solutions Ltd
Home of JobQGenie and the Receiver Apply Program
http://www.shield.on.ca/Blog

Post Reply