PTFs for V6R1 ZendServer-5.1.0-PHP5.3-IBM-i-Windows-Install

General discussion on Zend Server for IBM System i
Post Reply
jlrengel
Posts: 1
Joined: Thu Oct 06, 2011 2:26 pm

PTFs for V6R1 ZendServer-5.1.0-PHP5.3-IBM-i-Windows-Install

Post by jlrengel » Thu Oct 06, 2011 2:52 pm

Hello to everyone,
I want to install PHP in our iSeries V6R1 but I need the following PTFs:
1.Current PTF Group for 5761DG1(minimum - SF99115 - Group 13)
2.FastCGI PTF
• 5761SS1 – SI36005
• 5761DG1 – SI36027
Does anyone have the experience applying these PTFs? Will the system go on an automatic IPL? I can't apply PTFs if there is an IPL.
Does anyone know which previous version of ZendServer is Okay to use with our current iSeries?
I will appreciate your answer.

erich_hieden
Posts: 393
Joined: Tue Jul 07, 2009 9:01 am

Re: PTFs for V6R1 ZendServer-5.1.0-PHP5.3-IBM-i-Windows-Ins

Post by erich_hieden » Fri Oct 07, 2011 9:31 am

PreReqs for ZendServer didn't change since 5.0.1

But the PTFs you need are pretty old, so you should get your system more up to date nonetheless. I can't check ATM but IIRC the DG1 PTFs can be applied without IPL but the one for SS1 could need it. Just read the cover letters and you know for sure.

glee8045
Posts: 21
Joined: Wed Jul 31, 2013 5:34 am

Re: PTFs for V6R1 ZendServer-5.1.0-PHP5.3-IBM-i-Windows-Ins

Post by glee8045 » Fri Oct 11, 2013 4:32 pm

PreReqs for ZendServer didn't change since 5.0.1

But the PTFs you need are pretty old, so you should get your system more up to date nonetheless. I can't check ATM but IIRC the DG1 PTFs can be applied without IPL but the one for SS1 could need it. Just read the cover letters and you know for sure.
Same here, I think I need to update my system. It seems very slow for my system now and hopefully the latest one will get me even a little fast at least there is an improvement.

Post Reply