Cluster Manager 6.0 Beta

General discussion forum for the Zend Server

Cluster Manager 6.0 Beta

Postby cz36qerm_too6l02hkn on Fri Jan 18, 2013 2:02 am

Hello,

We are having issues installing Zend Cluster Manager Beta 6.0 on Debian 6.0. The cluster clients appear to be working (Zend Server 6.0 Beta also on debian 6.0).

When the admin site is pulled up (server:10081) it gets an error 500. We have tried installing from scratch and as an upgrade from 5.6 Cluster Manager and both are doing the same thing.

Thanks,
Brad
cz36qerm_too6l02hkn
 
Posts: 2
Joined: Fri Jan 18, 2013 1:58 am

Re: Cluster Manager 6.0 Beta

Postby cz36qerm_too6l02hkn on Fri Jan 18, 2013 7:22 pm

Figured it out for any one else having issues.

The new Zend Cluster Manager appears to be decentralized in 6.0 vs centralized in 5.6.

The installation docs for Zend Cluster Manager 6 needs to be updated.

Just install Zend Server 6 and tell it to join a cluster (it will create the database automatically if it's a new cluster). Do this for each of the nodes and the interface is accessible on all of the nodes.

Brad
cz36qerm_too6l02hkn
 
Posts: 2
Joined: Fri Jan 18, 2013 1:58 am

Re: Cluster Manager 6.0 Beta

Postby idobms on Tue Feb 12, 2013 10:48 pm

Corret in 6.0 there is no need for a dedicated cluster manager. You can access the UI on each of the cluster nodes to manage the cluster.
User avatar
idobms
 
Posts: 92
Joined: Thu Nov 05, 2009 1:18 am


Return to Zend Server

Who is online

Users browsing this forum: No registered users and 4 guests

cron