MySQL connection and phpMyAdmin lost after ZS installation

General discussion forum for the Zend Server

MySQL connection and phpMyAdmin lost after ZS installation

Postby 57nt990dl9ngvized6u on Wed Jan 30, 2013 9:40 pm

Hello,

I do have the same problem on integration server. I installed it on a local server and I got no problem at all. Both are Ubuntu 12.04.

Basically, I've got 2 problems on integration server : mysql access including phpmyadmin access (blank page) .

While accessing http://localhost:10081/ZendServer/, I've got the interface but in the page of dashboard and others I've got the message
Failed to access Web server: Internal Server Error


I checked http://localhost/myproject/index.php : it works for a basic page without access to mysql, but crashes when involving mysql request.

MySQL is running and accessible in command line.

MySQL, apache2, phpmyadmin etc where already installed before installing ZS

I checked localhost:10083 on integration server and I've got the following error :
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Apache/2.2.22 (Ubuntu) Server at localhost Port 10083


Whereas on my server I've got
The requested URL is not valid for browser access, for internal Zend Server UI use only.


I cannot access phpmyadmin : got blank page and no error message in apache error logs

Any idea ? For mysql access error :
- yes I changed in config file the mysql default socket and pdo_mysql default socket
- yes mysql is running

I'm just ... desperated and tried so many things and forums & tips.... and fully uninstall, re-install manipulating .ini files, env vraiables etc....

If someone has any idea.

Thanks a million
57nt990dl9ngvized6u
 
Posts: 4
Joined: Wed Jan 30, 2013 5:32 pm

Re: MySQL connection and phpMyAdmin lost after ZS installati

Postby 57nt990dl9ngvized6u on Thu Jan 31, 2013 8:10 pm

Actually the main problem does not seems to be about mysql access but more about that problem of accessing localhost:10083
General error when trying to connect to 'http://127.0.0.1:10083/ZendServer/index.php
57nt990dl9ngvized6u
 
Posts: 4
Joined: Wed Jan 30, 2013 5:32 pm


Return to Zend Server

Who is online

Users browsing this forum: No registered users and 5 guests