Problem in installation of Zend Server 6 on Fedora 18

General discussion forum for the Zend Server

Problem in installation of Zend Server 6 on Fedora 18

Postby avi_levy on Sat Feb 23, 2013 12:50 am

I'm running the installation script and get the next error:
Transaction Check Error:
file /usr/local/zend/var/log conflicts between attempted installs of zend-server-php-5.4-6.0.0-483.x86_64 and mod-php-5.4-apache2-zend-server-5.4.11-6.x86_64


Any Idea?
avi_levy
 
Posts: 53
Joined: Wed Oct 19, 2011 11:01 pm

Re: Problem in installation of Zend Server 6 on Fedora 18

Postby zend_eyalt on Mon Feb 25, 2013 7:54 am

Hi,

I'm afraid that at the moment ZS does not support fedora 18 (or actually apache 2.4.X in general).

Supporting apache 2.4.X is certainly on our roadmap, but for now CentOS6.X or FC17 would be the closest supported alternatives.
User avatar
zend_eyalt
 
Posts: 53
Joined: Thu Jan 22, 2009 3:16 pm

Re: Problem in installation of Zend Server 6 on Fedora 18

Postby avi_levy on Mon Feb 25, 2013 10:08 pm

Thanks,
For now I will work with phpCloud.com, RIght now it look like this is the only solution for CCM projects, am I right?
avi_levy
 
Posts: 53
Joined: Wed Oct 19, 2011 11:01 pm

Re: Problem in installation of Zend Server 6 on Fedora 18

Postby gadigold on Wed Feb 27, 2013 3:26 pm

Hi Avi,
For FC18 , you are correct , but in General every Zend Server 6 Target installation can be used to work with Studio's CCM projects.

Hope you enjoy the mobile development,
Gadi
User avatar
gadigold
 
Posts: 30
Joined: Wed Jan 21, 2009 4:58 pm

Re: Problem in installation of Zend Server 6 on Fedora 18

Postby marc5767 on Mon Jun 03, 2013 4:36 pm

Hi,
I'm with the same problem, in fedora 18, I receive a message of conflict when I'll install zend server 6, see:

file /usr/local/zend/var/log conflicts between attempted installs of zend-server-php-5.4-6.0.1-542.x86_64 and mod-php-5.4-apache2-zend-server-5.4.11-6.x86_64


Somebody help me?
Thank's!
marc5767
 
Posts: 1
Joined: Mon Jun 03, 2013 4:30 pm

Re: Problem in installation of Zend Server 6 on Fedora 18

Postby zend_eyalt on Tue Jun 04, 2013 6:32 am

For now, there hasn't been any change, hence ZS still does not support fedora 18 (or actually apache 2.4.X in general).
User avatar
zend_eyalt
 
Posts: 53
Joined: Thu Jan 22, 2009 3:16 pm

Re: Problem in installation of Zend Server 6 on Fedora 18

Postby pradador on Fri Nov 22, 2013 12:42 am

Ran into a similar problem on Amazon Linux and installed using a workaround described here: http://stackoverflow.com/a/20134235/397271
pradador
 
Posts: 4
Joined: Thu Sep 16, 2010 11:01 pm


Return to Zend Server

Who is online

Users browsing this forum: Google [Bot] and 3 guests