Bug ZS 9.1 top 10 inches of screen blank

General discussion forum for the Zend Server
Post Reply
rhecker
Posts: 17
Joined: Mon Jan 11, 2010 10:53 am

Bug ZS 9.1 top 10 inches of screen blank

Post by rhecker » Sat Apr 15, 2017 3:02 pm

I just upgraded to ZS 9.1 on Windows 10. On any window opened within the server applet -- dashboard, z-ray, servers, plugins, etc. -- the top 10 inches of the screen is blank. You must scroll below this blank area to view the page content. This happens on Firefox 51.0.1 but not on Chrome 57.

User avatar
zvika
Zend Global Support
Posts: 993
Joined: Sun Dec 14, 2008 9:48 am
Contact:

Re: Bug ZS 9.1 top 10 inches of screen blank

Post by zvika » Tue Apr 18, 2017 10:32 am

Hello
Which Zend Server version did you upgrade to 9.1?
[Update] F5 should solve this (below is the rest of the steps)

Have you tried to clear cache, use private window, and close Firefox (not in task manager) and open fresh?
This can also be related to a browser extension or plugin, if you can relate this to a newly installed / updated extension or user script / style etc.

If it is still the case after the above checks, please share a screenshot for review.
Note: Firefox can be updated to 52.0.2, we will not be testing a specific (older) version but the latest.
Zvika Dror
Zend Support Team

will5247
Posts: 18
Joined: Sun Jun 01, 2014 4:38 am

Re: Bug ZS 9.1 top 10 inches of screen blank

Post by will5247 » Wed Apr 19, 2017 3:11 pm

same here i just upgraded to 9.1.0 from 9.0.2 and everything but the top bar and side nav is pushed to the bottom. I did F5 and it corrected it.

Post Reply