Zende Server CE 5.0.4 and Apache 2.4

General discussion forum for the Zend Server
Post Reply
alexzend
Posts: 1
Joined: Tue Jul 24, 2018 7:20 pm

Zende Server CE 5.0.4 and Apache 2.4

Post by alexzend » Tue Jul 24, 2018 7:25 pm

Hi,

until to now I have updated to the latest Apache 2.2.x simply by overwriting the version downloaded from apachelounge.
Now things get very complicated with Apache 2.4, I have to upgrade for security reasons.
Can you give me some information?

Bye

User avatar
zend_eyalt
Posts: 270
Joined: Thu Jan 22, 2009 3:16 pm

Re: Zende Server CE 5.0.4 and Apache 2.4

Post by zend_eyalt » Thu Aug 02, 2018 9:42 am

hi,

Zend Server 5.0.4 is really ancient and indeed does not support apache 2.4.

Suggest you try out the latest Zend Server (ZS 2018.0.0) which supports PHP 7.2 and modern OS and apache webserver.

emma2410
Posts: 7
Joined: Fri Apr 27, 2018 8:31 am
Contact:

Re: Zende Server CE 5.0.4 and Apache 2.4

Post by emma2410 » Thu Aug 02, 2018 9:57 am

You can upgrade Zende server so the problem will not occur.

Post Reply