Installation Problem

General discussion forum for the Zend Server

Installation Problem

Postby jayc9661 on Mon Jun 01, 2015 8:47 pm

I can't install Zend Server into my Ubuntu.
It first came out I need to remove libapache2-mod-php5, so I did it .
Then I ran again and at this time I got this kind of message:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
zend-server-php-5.5 : Depends: libapache2-mod-php-5.5-zend-server (>= 5.5.6) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
dpkg-query: no packages found matching zend-server-php-5.5

Need help.
Thank you
jayc9661
 
Posts: 1
Joined: Mon Jun 01, 2015 8:45 pm

Re: Installation Problem

Postby aami5575 on Fri Jan 19, 2018 5:31 pm

can't install Zend Server into my Ubuntu.
It first came out I need to remove libapache2-mod-php5, so I did it .
Then I ran again and at this time I got this kind of message:
aami5575
 
Posts: 8
Joined: Fri Jan 19, 2018 5:10 pm


Return to Zend Server

Who is online

Users browsing this forum: No registered users and 3 guests