App Disappeared and now I can no longer deploy it.

General discussion forum for the Zend Server
Post Reply
chuc9878
Posts: 4
Joined: Tue Feb 25, 2014 10:13 pm

App Disappeared and now I can no longer deploy it.

Post by chuc9878 » Wed Oct 28, 2015 3:50 pm

i have zend server Pro, i think its 8.5 (but i am unable to ANYWHERE in the app that tells me the version?) and Zend Studio 11.0 (Build ID: 11.0.2.v20140715-20140926-0202-262)

I have been deploying too apps to two zend servers for the past few months. One is a pure Apliglity api stack the other is a front end for that api stack. Today one of the apps on one of my servers disappeared. Ok, that is kinda bad, but i can just redeploy it. nope. I am now getting an error that says:

Code: Select all

Cannot find application with the same base URL. Please verify if application name is unique.
But the app is gone, I can not delete it from the server, nor can i deploy it. I *could* deploy this app under a new name and url and then have to change the code in all referring applications (this is actually the approach of the development team based on the poor performance of zend studio<->zend server on there local environments, but more on that later.)

How I can get this app to deploy?

Thanks,
Chuck

User avatar
rbzend
Zend Global Support
Posts: 536
Joined: Tue Dec 23, 2008 5:03 pm

Re: App Disappeared and now I can no longer deploy it.

Post by rbzend » Thu Oct 29, 2015 2:32 pm

Hello Chuck,

This issue will be better handled in a Support Ticket format. Please open the ticket at http://support.zend.com
Roman Basayev
Rogue Wave Support
https://support.roguewave.com/

Post Reply