ZS 9 on Mac OS 10.11.5 - Problems with random_bytes, SOAP

General discussion forum for the Zend Server
marc501
Posts: 5
Joined: Tue Jul 12, 2016 7:47 pm

Re: ZS 9 on Mac OS 10.11.5 - Problems with random_bytes, SOA

Post by marc501 » Thu Sep 08, 2016 8:50 am

Thank you for the update and fixing this bug. Got a nightly build to test and now it's working.

Is there any timeline for the maintanance release?


Greetings
Marc

User avatar
zend_eyalt
Posts: 282
Joined: Thu Jan 22, 2009 3:16 pm

Re: ZS 9 on Mac OS 10.11.5 - Problems with random_bytes, SOA

Post by zend_eyalt » Thu Sep 08, 2016 9:06 am

Glad the nightly build indeed solved the issue.

Without committing to actual dates, we strongly believe that the maintenance release will be out in the next 2-5 weeks.

Regards,
Eyal

stev6414
Posts: 4
Joined: Wed Oct 07, 2015 6:02 am

Re: ZS 9 on Mac OS 10.11.5 - Problems with random_bytes, SOA

Post by stev6414 » Thu Oct 06, 2016 8:21 pm

Any updates on this? Experiencing the same issue at the moment. You mentioned that this was added to nightly over a month ago, when can we expect an updated release? Thanks.

User avatar
zend_eyalt
Posts: 282
Joined: Thu Jan 22, 2009 3:16 pm

Re: ZS 9 on Mac OS 10.11.5 - Problems with random_bytes, SOA

Post by zend_eyalt » Mon Oct 10, 2016 9:30 am

Happy to update that ZS 9.0.1 is available for download, and the bug described here should be fixed.

You can grab the MAC download from:
http://www.zend.com/en/products/server/ ... s#Mac%20OS

Post Reply