Page 1 of 1

Ubuntu 16.10

Posted: Wed Nov 02, 2016 7:24 pm
by stij2324
The lastest zend server won't install on ubuntu 16.10
Dependency errors.

Re: Ubuntu 16.10

Posted: Fri Nov 04, 2016 9:55 pm
by stij2324
Any eta when this will be available for ubuntru 16.10?
Also why is this a problem every ubuntu release and arent the repose ready when it get released?

Re: Ubuntu 16.10

Posted: Sun Nov 06, 2016 1:33 pm
by MickeyZend
Hi stij2324,

Please retry now.
Hope this works for you.

Thanks,
Mickey.

Re: Ubuntu 16.10

Posted: Sun Nov 13, 2016 10:32 pm
by stij2324
Installed ok now.
Thanks

Re: Ubuntu 16.10

Posted: Sun Nov 13, 2016 10:59 pm
by stij2324
stij2324 wrote:Installed ok now.
Thanks
Phpmyadmin wont't install

http://updates.zend.com/zpkaiv1/index.p ... 64&uid=f66

Gives me a 404

Re: Ubuntu 16.10

Posted: Tue Nov 15, 2016 2:13 pm
by zend_eyalt
Do you have some kind of firewall setup ?

If for instance I run the following from the cmdline, it works fine:

Code: Select all

$ wget http://updates.zend.com/zpkaiv1/index.php?name=Phpmyadmin&version=&zs=9.0.1&php=7.0.11&os=Ubuntu&arch=x86_64&uid=f66
Does it work for you ?