Zend Applications not appearing on Dashboard

General discussion forum for the Zend Server
Post Reply
zombeerose
Posts: 3
Joined: Tue Jul 06, 2010 4:12 pm

Zend Applications not appearing on Dashboard

Post by zombeerose » Fri Jan 13, 2017 9:12 pm

We have a staging server running Zend Server 8.5.6 that hosts a dozen sites. All the sites are system defined in /etc/apache2/vhosts.d/vhosts.conf.

I have defined corresponding apps in the Manage Apps section of the web interface for each site. An example configuration:
* Base url: http://contact.me.org
* App name: Contact
* Version: 1.0
* Health check: /index.php
* Logo: corresponding

When I trigger exceptions for the corresponding app, they appear within the Dashboard. However, the "Application" column is not filled in with a name/logo. Clicking on the corresponding Application in the list to filter the events yields nothing. The events only display in "All Applications" view.

Any ideas for troubleshooting this issue?

User avatar
zvika
Zend Global Support
Posts: 997
Joined: Sun Dec 14, 2008 9:48 am
Contact:

Re: Zend Applications not appearing on Dashboard

Post by zvika » Sun Jan 22, 2017 3:12 pm

Hello
This sounds like the application is not "matched" from the URL definition.
Please open a support ticket with some some information bits, so we can further investigate.
1. Support Tool output archive
2. Event export(s) which reference the problem
3. Apache -S output saved as Apache-sites.out
Zvika Dror
Zend Support Team

Post Reply