Install PHP-5.6.x beside PHP-7.x

General discussion forum for the Zend Server

Install PHP-5.6.x beside PHP-7.x

Postby mbstef on Sat Apr 08, 2017 11:13 am

Hello,

how i can install php-5.6.x beside php-7.x to use it on a virtual-host or downgrade 7.x to 5.6.x on Ubuntu 16.04?

by typing

sudo apt-get install php-5.6-source-zend-server

how it explane it on http://files.zend.com/help/Zend-Server/ ... ckages.htm found nothings.

Thanks for help
mbstef
 
Posts: 13
Joined: Sat Feb 28, 2009 10:24 pm

Re: Install PHP-5.6.x beside PHP-7.x

Postby zend_eyalt on Sat Apr 08, 2017 7:45 pm

Hi there,

It is currently impossible to have a Zend Server installation with 2 PHP versions side by side.
User avatar
zend_eyalt
 
Posts: 251
Joined: Thu Jan 22, 2009 3:16 pm


Return to Zend Server

Who is online

Users browsing this forum: No registered users and 8 guests