Page 1 of 1

Zend Server 8.5.7... php 5.6.31?

PostPosted: Mon Oct 16, 2017 9:11 pm
by gene3295
My security scanners and ISO are barking about php 5.6.30 vulnerabilities and pushing for an update. Am I missing something basic on how to update php to patch?

Re: Zend Server 8.5.7... php 5.6.31?

PostPosted: Tue Oct 24, 2017 6:41 pm
by zend_eyalt
You're not missing anything at the moment - Zend Server 8.5.8 which would include php 5.6.31 should be rolling out in the next few days..

Re: Zend Server 8.5.7... php 5.6.31?

PostPosted: Tue Oct 24, 2017 8:14 pm
by gene3295
zend_eyalt wrote:You're not missing anything at the moment - Zend Server 8.5.8 which would include php 5.6.31 should be rolling out in the next few days..

Excellent, I'll keep my eye out for it. Thanks!

Re: Zend Server 8.5.7... php 5.6.31?

PostPosted: Mon Nov 06, 2017 11:04 pm
by gene3295
Still keeping an eye out. Any further info??

Re: Zend Server 8.5.7... php 5.6.31?

PostPosted: Thu Nov 09, 2017 9:22 am
by zend_eyalt
Excellent timing - we've just released Zend Server 8.5.8 yesterday (with PHP 5.6.32) - it is available for download using your zend account at https://www.zend.com/en/products/server/downloads