Storing configuration

General discussion forum for the Zend Server

Storing configuration

Postby longnoz on Wed Nov 29, 2017 4:38 pm

Zend Server 9.1.1 build 114795 on IBM i 7.3
When first connecting with browser to http://serverip:10081, I go through agreeing license, choosing Production (Single Server), entering passwords and clicking Launch, the 'Please wait, storing configuration...' always shows (stuck there). If I refresh the page it goes back to the beginning.
How do I resolve this issue?
Regards
Karl
longnoz
 
Posts: 30
Joined: Thu Feb 16, 2012 8:55 pm

Re: Storing configuration

Postby zend_eyalt on Sun Dec 03, 2017 9:27 am

Hi there,

As this issue would probably involve getting your logs via the support tool, I suggest you open a support ticket at https://support.roguewave.com/zend so that we will be able to assist you better.

Thanks,
Eyal
User avatar
zend_eyalt
 
Posts: 262
Joined: Thu Jan 22, 2009 3:16 pm

Re: Storing configuration

Postby stewartm on Fri Mar 23, 2018 12:09 pm

this issue has also happened to me:

Stuck on install after agreeing T&Cs with the following message: Please wait, storing configuration...
Zend Server Version: 9.1.2 Build: 118091

This is a fresh install.

did you get a resolution to this problem?
stewartm
 
Posts: 18
Joined: Thu May 17, 2012 3:14 pm
Location: Coleraine, N.Ireland

Re: Storing configuration

Postby stewartm on Fri Mar 23, 2018 12:29 pm

it okay now.

I refreshed the screen. It asked me to enter my license key. Again the spinner ran for a long time with message 'applying...'
Again I refreshed the screen and it now appears to have completed.
stewartm
 
Posts: 18
Joined: Thu May 17, 2012 3:14 pm
Location: Coleraine, N.Ireland


Return to Zend Server

Who is online

Users browsing this forum: No registered users and 6 guests

cron