Page 1 of 1

Zend Server 8.5.10 and 9.1.4 security release

Posted: Thu May 24, 2018 8:40 am
by MickeyZend
Due to recent security vulnerabilities with PHP, we have released:
1. Zend Server 8.5.10 with PHP 5.6.36, see release notes here.
2. Zend Server 9.1.4 with PHP 7.1.17, see release notes here.

We recommend on updating Zend Server so the security fixes are included in your setup. Download the update from our website (requires sign in).

NOTE: 9.1.4 for IBMi is not ready yet. I'll follow up on this thread once it is there, should take a couple of days.

We are here to support you, so please contact us for questions or issues.

Mickey.

Re: Zend Server 8.5.10 and 9.1.4 security release

Posted: Mon Jun 04, 2018 8:12 am
by MickeyZend
Hi all,

An update - the release is ready for IBMi as well.

Thanks,
Mickey.

Re: Zend Server 8.5.10 and 9.1.4 security release

Posted: Sun Jun 24, 2018 6:52 pm
by mikeur997
I have as of late begun utilizing Laravel Framework 5.6.7 and have everything running easily separated from the Zray toolbar it accompanies. The toolbar shows the Dissertation Proposal blunder: "Neglected to speak with Zend server 8.5.10

Re: Zend Server 8.5.10 and 9.1.4 security release

Posted: Sun Jul 01, 2018 10:55 am
by MickeyZend
Hi,

We need more details to handle your problem. Please contact our support so they can dive into that.

Thanks,
Mickey.