zend server 2018 on ubuntu 18.04

General discussion forum for the Zend Server
Post Reply
bert0901
Posts: 5
Joined: Wed Jun 27, 2018 12:49 pm

zend server 2018 on ubuntu 18.04

Post by bert0901 » Wed Jun 27, 2018 2:56 pm

Please advise if this is possible as done a quick test and had lots of dependencies missing and unable to install.

Would like to setup a new dev server and replace my existing 16.04 with 9.1 zend server.

Many thanks

User avatar
zend_eyalt
Posts: 270
Joined: Thu Jan 22, 2009 3:16 pm

Re: zend server 2018 on ubuntu 18.04

Post by zend_eyalt » Mon Jul 09, 2018 7:26 am

Zend Server 2018.0.0 does not yet support Ubuntu 18.04.
The next maintenance release, 2018.0.1 should support it so please wait before upgrading

User avatar
MickeyZend
Zend Product Manager
Posts: 118
Joined: Mon Aug 19, 2013 1:34 pm
Location: Israel

Re: zend server 2018 on ubuntu 18.04

Post by MickeyZend » Sun Jul 22, 2018 10:38 am

Now available see announcement above.

bert0901
Posts: 5
Joined: Wed Jun 27, 2018 12:49 pm

Re: zend server 2018 on ubuntu 18.04

Post by bert0901 » Sun Jul 29, 2018 12:36 pm

Many Thanks

Just installing now, all went okay. Except the plugins page giving error :

Failed to load resource: net::ERR_CERT_DATE_INVALID

So cannot get list of plugins available. Can get list on older zend server version.

User avatar
MickeyZend
Zend Product Manager
Posts: 118
Joined: Mon Aug 19, 2013 1:34 pm
Location: Israel

Re: zend server 2018 on ubuntu 18.04

Post by MickeyZend » Thu Aug 02, 2018 9:36 am

I understand you're talking about the plugins in the Zend Server|Gallery. Right?
Please share - did you run an upgrade or installed from scratch? Did you run our one liner install script?

Thanks

tlamedia
Posts: 4
Joined: Tue Jul 03, 2018 1:50 pm

Re: zend server 2018 on ubuntu 18.04

Post by tlamedia » Fri Aug 17, 2018 10:44 am

I just tried installing ZS 2018 on a fresh Ubuntu 18.04 and i got the following error:

The following packages have unmet dependencies:
zend-server-php-7.2-common : Depends: php-7.2-common-extensions-zend-server (>= 9.2.0) but it is not going to be installed
Depends: php-7.2-extra-extensions-zend-server but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
Package zend-server-nginx-php-7.2 is not installed.
Package zend-server-php-7.2-common is not installed.

Post Reply