Page 1 of 1

Zende Server CE 5.0.4 and Apache 2.4

Posted: Tue Jul 24, 2018 7:25 pm
by alexzend
Hi,

until to now I have updated to the latest Apache 2.2.x simply by overwriting the version downloaded from apachelounge.
Now things get very complicated with Apache 2.4, I have to upgrade for security reasons.
Can you give me some information?

Bye

Re: Zende Server CE 5.0.4 and Apache 2.4

Posted: Thu Aug 02, 2018 9:42 am
by zend_eyalt
hi,

Zend Server 5.0.4 is really ancient and indeed does not support apache 2.4.

Suggest you try out the latest Zend Server (ZS 2018.0.0) which supports PHP 7.2 and modern OS and apache webserver.

Re: Zende Server CE 5.0.4 and Apache 2.4

Posted: Thu Aug 02, 2018 9:57 am
by emma2410
You can upgrade Zende server so the problem will not occur.