Errors Every 10 Minutes

General discussion forum for the Zend Server
Post Reply
ks670it
Posts: 2
Joined: Mon Sep 10, 2018 6:27 pm

Errors Every 10 Minutes

Post by ks670it » Mon Sep 10, 2018 6:52 pm

We've got two servers running Zend Server 2018. Beginning Friday morning just after midnight for one and Sunday morning just after midnight for the other we are getting an event log error every 10 minutes.

Faulting application name: php-cgi.exe, version: 7.2.6.0, time stamp: 0x5b154974
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00000000
Faulting process id: 0x508
Faulting application start time: 0x01d4492cfe00ca29
Faulting application path: C:\Program Files (x86)\Zend\ZendServer\bin\php-cgi.exe
Faulting module path: unknown
Report Id: 9a356b1a-9cda-423c-b9d9-d6df1d666c5e
Faulting package full name:
Faulting package-relative application ID:

Windows Server 2016
IIS 10

We can't find any information on this sort of error anyplace and we don't have anything we are running every 10 minutes on the server. A couple of times over the weekend the errors came much quicker (several within each 10 minute span). During these times we had some 500 errors on pages but the rest of the time the site serves up pages just fine. These errors register nothing in the php error log. Recycling the IIS service made the 500 errors stop and did not change the timeframe for these every 10 minute errors. When you restart the server, the first error happens roughly 10 minutes later and then every 10 minutes thereafter.

Anyone have any ideas on this one?

Thank You!

User avatar
zend_eyalt
Posts: 282
Joined: Thu Jan 22, 2009 3:16 pm

Re: Errors Every 10 Minutes

Post by zend_eyalt » Wed Sep 12, 2018 12:05 pm

Hi there - as this issue would probably require some support interaction and some logs from your side, could you please open a support ticket at https://support.roguewave.com/zend ?

Post Reply