Default username and pass for phpmyadmin

General discussion forum for the Zend Server
User avatar
moris_c
Zend Global Support
Posts: 96
Joined: Wed Mar 04, 2009 10:02 am
Location: IL
Contact:

Re: Default username and pass for phpmyadmin

Post by moris_c » Mon Nov 16, 2009 3:48 pm

I'm sorry that the installation didn't work "out of the box" for you.
we are investing a great deal of effort to make it as simple as possible on oaa environments Win/Lin/Mac

the file in question is located in the phpMyAdmin folder named : \zend\phpMyAdmin\config.inc
I suggest edit the file as Administrator and then save the changes.

If it's possible to get a remote access to the box (send me the detailed in Private Message) that would be perfect . I would like to see what went wrong in the installation and fix it if i can of course.


Tnx
Moris Chen

wal_j
Posts: 1
Joined: Tue Feb 09, 2010 2:47 pm

Re: Default username and pass for phpmyadmin

Post by wal_j » Tue Feb 09, 2010 2:49 pm

I had the same issue but using
Username: admin
password: (leave Blank)

Login was possible.

ericandrews
Posts: 1
Joined: Wed Mar 03, 2010 5:46 pm

Re: Default username and pass for phpmyadmin

Post by ericandrews » Wed Mar 03, 2010 5:53 pm

I just installed Zend CE. I want to change the the password for the mysql "root" user but I am not able to do so using phpMyAdmin. Here is the config.inc.php file settings that are installed Out of the box:

/* Servers configuration */
$i = 0;

/* Server: localhost [1] */
$i++;
$cfg['Servers'][$i]['verbose'] = '';
$cfg['Servers'][$i]['host'] = 'localhost';
$cfg['Servers'][$i]['port'] = '';
$cfg['Servers'][$i]['socket'] = '';
$cfg['Servers'][$i]['connect_type'] = 'tcp';
$cfg['Servers'][$i]['extension'] = 'mysqli';
$cfg['Servers'][$i]['auth_type'] = 'cookie';
$cfg['Servers'][$i]['user'] = 'root';
$cfg['Servers'][$i]['password'] = '';
$cfg['Servers'][$i]['nopassword'] = true;
$cfg['Servers'][$i]['AllowNoPassword'] = true;
/* End of servers configuration */

$cfg['blowfish_secret'] = 'Db!e8MuNRm^Yj((k(1ncRGmYUEy(4CZk';
$cfg['DefaultLang'] = 'en-utf-8';
$cfg['ServerDefault'] = 1;
$cfg['UploadDir'] = '';
$cfg['SaveDir'] = '';
?>


I should be albe to set a password here: $cfg['Servers'][$i]['password'] = '';
however, it doesn't work.

Anyone have suggestions? I don't want phpMyadmin to allow "root" to log in with no password.

Thank you!

uaoleg
Posts: 1
Joined: Thu Mar 04, 2010 8:07 am

Re: Default username and pass for phpmyadmin

Post by uaoleg » Thu Mar 04, 2010 8:08 am

User "admin" with an empty password

hungvjnh
Posts: 1
Joined: Sat May 08, 2010 7:52 pm

Re: Default username and pass for phpmyadmin

Post by hungvjnh » Sat May 08, 2010 7:57 pm

I have some problem with him.

My url to login : http://localhost:10081/phpMyAdmin/index.php

when i use default user/password ("admin"/""), it's not have any error report, and any success report, it's still a login page.

but when i use others user/password. it's show the error "#2003 - Can't connect to MySQL server on 'localhost' (10061)".

What's happen ? Plz help me to solve this problem.

bthiep
Posts: 3
Joined: Thu May 13, 2010 10:44 am

Re: Default username and pass for phpmyadmin

Post by bthiep » Thu May 13, 2010 10:54 am

I have the same error when trying to log in the phpmyAdmin.

I tried : admin/"" and root/"" and admin/1234.... but can't help.

The error show is:

#1045 - Access denied for user 'admin'@'localhost' (using password: YES)

Please help me to find out it.

Regard.

dyrer
Posts: 6
Joined: Sun Jun 28, 2009 9:21 am
Location: Greece
Contact:

Re: Default username and pass for phpmyadmin

Post by dyrer » Sun Dec 26, 2010 8:23 pm

I got a blank page with any user/pass
any help?
[url=http://www.gophp.eu]goPHP[/url]

alramantsima
Posts: 1
Joined: Thu Mar 10, 2011 7:35 am

Re: Default username and pass for phpmyadmin

Post by alramantsima » Thu Mar 10, 2011 11:30 am

i have the same problem, only blank page - no error, nothing

catarrer
Posts: 1
Joined: Sun Apr 10, 2011 8:51 am

Re: Default username and pass for phpmyadmin

Post by catarrer » Sun Apr 10, 2011 8:55 am

Hi guys,
i got the same problem with
#2003 Cannot log in to the MySQL server
my config.inc.php:

Code: Select all


/* Servers configuration */
$i = 0;

/* Server: localhost [1] */
$i++;
$cfg['Servers'][$i]['verbose'] = '';
$cfg['Servers'][$i]['host'] = '127.0.0.1';
$cfg['Servers'][$i]['port'] = '';
$cfg['Servers'][$i]['socket'] = '';
$cfg['Servers'][$i]['connect_type'] = 'tcp';
$cfg['Servers'][$i]['extension'] = 'mysqli';
$cfg['Servers'][$i]['auth_type'] = 'cookie';
$cfg['Servers'][$i]['user'] = 'root';
$cfg['Servers'][$i]['password'] = '';
$cfg['Servers'][$i]['nopassword'] = true;
$cfg['Servers'][$i]['AllowNoPassword'] = true;
/* End of servers configuration */


I tried to reinstall Zend CE but it doesn't work. I deleted all fildes at D:\programm files\zend\ and startet the installation again.
My OS is Microsoft Windows 7 Ultimate x86.

May anyone help me?

Thank you

Cat

eraunig
Posts: 18
Joined: Wed Jul 13, 2011 10:06 pm

Re: Default username and pass for phpmyadmin

Post by eraunig » Sun Jul 17, 2011 7:27 pm

Is there any update on this problem?

I just installed Zend CE with mysql and phpmyadmin

I am having difficulty with logging into phpmyadmin for the first time with the same symptoms as the above users.

Post Reply