Update on Linux breaks the GUI

General discussion forum for the Zend Server
Post Reply
nickma
Zend Global Support
Posts: 137
Joined: Mon Dec 29, 2008 5:27 pm

Update on Linux breaks the GUI

Post by nickma » Thu Jan 29, 2009 3:11 am

01/28/2009
Update of the CentOS server with Zend Server installed made GUI unusable.

I had to enter a new password and license .Now I'm getting "Failed to access Web server: Not Found".

PHP is functioning properly .

shahar
Posts: 244
Joined: Mon Oct 06, 2008 12:37 pm
Location: Israel
Contact:

Re: Update on Linux breaks the GUI

Post by shahar » Thu Jan 29, 2009 9:24 am

Hi Nick,

Is it possible to get access to the machine? If so please IM me.

nickma
Zend Global Support
Posts: 137
Joined: Mon Dec 29, 2008 5:27 pm

Re: Update on Linux breaks the GUI

Post by nickma » Tue Feb 03, 2009 8:25 pm

I send you the ssh access information.

FYI I wasn't able to reproduce the issue on any other server. Which is a good news .

else-k
Posts: 5
Joined: Thu Feb 05, 2009 11:08 pm

Re: Update on Linux breaks the GUI

Post by else-k » Fri Feb 06, 2009 1:24 am

Guys, can someone say in which rpm package GUI located
I have some problems because /usr/local/zend/gui doesnt contain application folder

User avatar
zend_amir
Posts: 64
Joined: Thu Jan 22, 2009 4:27 pm

Re: Update on Linux breaks the GUI

Post by zend_amir » Sat Feb 07, 2009 11:18 pm

else-k wrote:Guys, can someone say in which rpm package GUI located
I have some problems because /usr/local/zend/gui doesnt contain application folder


The package name should be zend-gui-ce or zend-gui-pe.
Which package did you install and which distribution are you using?
Are you installing the community edition version?

nickma
Zend Global Support
Posts: 137
Joined: Mon Dec 29, 2008 5:27 pm

Re: Update on Linux breaks the GUI

Post by nickma » Mon Feb 09, 2009 9:18 pm

I found the reason for the issue. At the time of the upgrade Vhost settings were changed which prevented GUI from accessing webserver.

I had to edit /usr/local/zend/gui/application/data/zwas.ini and change [userServer]

That means there is no problem with updates and it was all "website configuration problems".

shahar
Posts: 244
Joined: Mon Oct 06, 2008 12:37 pm
Location: Israel
Contact:

Re: Update on Linux breaks the GUI

Post by shahar » Wed Feb 11, 2009 1:10 pm

Thanks for looking into this.

Post Reply