Java bridge component won't start

General discussion forum for the Zend Server
Post Reply
Posts: 11
Joined: Fri Feb 19, 2010 1:58 am

Java bridge component won't start

Post by jfluhmann » Fri Feb 19, 2010 2:05 am

I had Zend Server running GREAT for a week, love the whole thing. Then I decided to start messing with the PHP-JAVA bridge stuff. I did some test apps off the net, and it worked. Then I decided I would try writing my own Java stuff to use with it so I donwloaded the Latest JDK and NetBeans IDE. I'm pretty sure after installing those is when Java Bridge quit working. In the Dashboard it shows ERR next to Java bridge. I tried a repair on the Zend server install. Didn't help. So, I'm sure something changed upon the JDK install. I'm running this on Windows at home just to play with. Any suggestions as to what I should look for to fix this issue?



Posts: 20
Joined: Sun Apr 04, 2010 11:57 pm

Re: Java bridge component won't start

Post by vaa03 » Mon Apr 05, 2010 10:02 pm

try this:
open window's services
search a service called 'Zend java bridge' and check its status (it shoulds be 'stopped')

Try to restart manually but i think you can't do it.
So, click on it with right button and choose 'proprety'. Change its 'startup type' to 'manual'.
Now you should be able to restart it.

i've had a similar problem and only in this way i solve it, but still i don't undestand causes!


Posts: 6
Joined: Fri Apr 23, 2010 3:45 am

Re: Java bridge component won't start

Post by _zend33 » Sat Apr 24, 2010 9:07 am

see my comments from viewtopic.php?f=44&t=6141

Posts: 6
Joined: Fri Feb 17, 2012 6:08 am

Re: Java bridge component won't start

Post by csl_justin » Mon Feb 20, 2012 12:11 pm

i solved it through system restore to last working version .


Post Reply