Broken dependency on Ubuntu 12.04

General discussion forum for the Zend Server

Re: Broken dependency on Ubuntu 12.04

Postby jacquesmarques on Sun May 06, 2012 12:09 pm

Hi, when you will fix this problem?
I upgrade my system to Ubuntu 12.04 but can not use Zend Server CE, and I work with it...
Help us please...
jacquesmarques
 
Posts: 4
Joined: Thu Dec 03, 2009 2:24 am

Re: Broken dependency on Ubuntu 12.04

Postby ezahou on Tue May 08, 2012 7:40 am

Same problem here, the provided workaround from http://alex.frenkel-online.com/2012/05/01/how-to-fix-zend-server-on-ubuntu-12-04-precise/ was not working. I could install the server but the dashboard was complaining this:
Your Web server is missing a necessary extension

without giving me any clue what was missing? Anyone an idea?
ezahou
 
Posts: 1
Joined: Mon May 07, 2012 8:19 pm

Re: Broken dependency on Ubuntu 12.04

Postby strgt on Thu May 10, 2012 1:49 pm

I was able to install Zend Server CE with Ubuntu 12.04, without any problems. It looks the pacakges at Zend repository were updated. Happy upgrade everyone!
strgt
 
Posts: 9
Joined: Sat Feb 21, 2009 1:50 pm

Re: Broken dependency on Ubuntu 12.04

Postby axhm3a on Thu May 10, 2012 2:45 pm

Hi,

i just tried installing on a virtual box installation of 12.04.
strgt is right, they must have updated their repository or something.

for now it works.

greetings,

axhm3a
axhm3a
 
Posts: 7
Joined: Tue Mar 27, 2012 10:01 am

Re: Broken dependency on Ubuntu 12.04

Postby kentatzend on Thu May 10, 2012 5:04 pm

Yes ... As of this AM the repository issue with dependencies should be fixed. There is one known issue still with CURL and SSL support that causes a crash due to changes in hte version of the SSL library in the release. We are working on that issue and hopefully will be publishing a fix soon. See ... this is why I said earlier that just fixing the dependency issue *might* not actually be the only problem ;-)
User avatar
kentatzend
 
Posts: 1778
Joined: Thu Dec 11, 2008 1:08 pm

Re: Broken dependency on Ubuntu 12.04

Postby gmeijer on Fri May 11, 2012 3:59 pm

Do you have an ETA for the fix for SSL support?
gmeijer
 
Posts: 7
Joined: Wed Nov 16, 2011 11:30 am

Re: Broken dependency on Ubuntu 12.04

Postby kentatzend on Fri May 11, 2012 4:05 pm

We generally don't publish dates for future releases and the fix for this is a bit complicated because of the way we build/release our product and all the dependencies between php/extensions/libraries.
User avatar
kentatzend
 
Posts: 1778
Joined: Thu Dec 11, 2008 1:08 pm

Re: Broken dependency on Ubuntu 12.04

Postby gmeijer on Wed May 23, 2012 10:40 am

Any news on the progress of fixing this kentatzend?
gmeijer
 
Posts: 7
Joined: Wed Nov 16, 2011 11:30 am

Re: Broken dependency on Ubuntu 12.04

Postby kentatzend on Wed Jun 06, 2012 10:10 pm

Yep ... we think we fixed everything. See viewtopic.php?f=44&t=49173
User avatar
kentatzend
 
Posts: 1778
Joined: Thu Dec 11, 2008 1:08 pm

Re: Broken dependency on Ubuntu 12.04

Postby gmeijer on Fri Jun 08, 2012 10:55 am

I think you mean viewtopic.php?f=44&t=65623 . Yes that solved it for me.
gmeijer
 
Posts: 7
Joined: Wed Nov 16, 2011 11:30 am

Previous

Return to Zend Server

Who is online

Users browsing this forum: Yahoo [Bot] and 9 guests