CodeIgniter Plugin Error while using CodeIgniter-3.0.6

General discussion forum for the Zend Server

CodeIgniter Plugin Error while using CodeIgniter-3.0.6

Postby ruku4047 on Thu May 05, 2016 6:54 am

Hi

There's a an error while using the CodeIgniter Plugin in Zend Server with Z-Ray PHP 5.6 8.5.3.
This error occurs in CodeIgniter Version 3.0.6

Please see the details below.

Fatal error: Call to undefined method CI_Loader::get_models() in C:\Program Files (x86)\Zend\ZendServer\data\plugins\codeigniter\zray\zray.php on line 173
A PHP Error was encountered

Severity: Error

Message: Call to undefined method CI_Loader::get_models()

Filename: zray/zray.php

Line Number: 173

Backtrace:
ruku4047
 
Posts: 1
Joined: Thu May 05, 2016 6:40 am

Re: CodeIgniter Plugin Error while using CodeIgniter-3.0.6

Postby MickeyZend on Wed May 18, 2016 12:08 pm

Hello,

The plugin for CodeIgniter was developed by the community:

https://github.com/JCSama/Z-Ray-Plugin-for-CodeIgniter

Please try to communicate with the owners regarding the issue at hand.

Thanks,
Mickey.
User avatar
MickeyZend
Zend Product Manager
 
Posts: 95
Joined: Mon Aug 19, 2013 1:34 pm
Location: Israel

Video game

Postby ome6947 on Thu Nov 30, 2017 11:34 am

Just a single click play happy wheels online free and you are able to play your most entertaining and desire video game free and online here.I love to play at this Junction with my friends.Thank you so much.
ome6947
 
Posts: 3
Joined: Mon Oct 16, 2017 11:00 am


Return to Zend Server

Who is online

Users browsing this forum: No registered users and 5 guests