Japanese language problem

General discussion on Zend Platform for IBM System i

Japanese language problem

Postby sajidk on Tue Apr 27, 2010 4:27 am

Hi Friends,

I am very new to PHP development. I am developing an application in PHP on AS/400 Machine. My php application is not displaying Japanese characters. I changed the default_charset = "UTF-8" in php.ini file. this will properly show the values from database. But this change cause the japanese characters in the html tags becomes not readable.
How can i properly displays the japanese characters inside the html tag and as well as database.

looking forward to hear from you.


Thanks in advance,
Saji
sajidk
 
Posts: 1
Joined: Tue Apr 27, 2010 4:21 am

Re: Japanese language problem

Postby zendjapan on Thu May 06, 2010 8:36 am

I recommend you to make a contract with Zend Japan co. Ltd., and ask them about Japanese indication problem.
zendjapan
 
Posts: 15
Joined: Thu Jun 25, 2009 7:14 am

Re: Japanese language problem

Postby gual8295 on Sun Apr 17, 2016 6:52 pm

thank you!
gual8295
 
Posts: 3
Joined: Sun Apr 17, 2016 6:51 pm

Re: Japanese language problem

Postby josh2698 on Sat Apr 01, 2017 6:33 pm

Do Zend Japan have any website?
josh2698
 
Posts: 4
Joined: Thu Dec 29, 2016 2:52 pm

Re: Japanese language problem

Postby home358 on Fri Oct 27, 2017 11:52 am

Very nice post and also informative. Thanks for sharing here.
home358
 
Posts: 1
Joined: Fri Oct 27, 2017 10:47 am
Location: Bowie, MD, US


Return to Zend Platform for i5/OS

Who is online

Users browsing this forum: No registered users and 0 guests