Search found 20 matches

by thomasmatthes
Wed Mar 21, 2018 11:02 am
Forum: Zend Server for IBM i
Topic: zend_jobqueue.enable_http
Replies: 1
Views: 2029

Re: zend_jobqueue.enable_http

No ideas?
by thomasmatthes
Wed Dec 13, 2017 1:03 pm
Forum: Zend Server for IBM i
Topic: zend_jobqueue.enable_http
Replies: 1
Views: 2029

zend_jobqueue.enable_http

Dear Zend-Support Team, throughout the last year we have set up an SSL-certificate for our server (80.156.221.162:10081). Ever since we have problems with the exceution of our deposited the scripts/cronjobs. Excecuting the script-files using the direct URL path works perfectly for HTTP and HTTPS. Bu...
by thomasmatthes
Tue Nov 01, 2016 11:02 am
Forum: Zend Server for IBM i
Topic: ZendServer Statistic Chart "Processing Breakdown"
Replies: 0
Views: 1793

ZendServer Statistic Chart "Processing Breakdown"

Hello, when I choose the component "Disk" in the the ZendServer-Chart "Processing Breakdown" what information is shown there? Is it only the time reading from and writing into the MySQL Database or is it also the time writing access logs, error logs and so one. What can be the reason, when over a pe...
by thomasmatthes
Fri Aug 05, 2016 7:53 pm
Forum: Zend Server for IBM i
Topic: 'httpoxy' Application Vulnerability
Replies: 1
Views: 2244

'httpoxy' Application Vulnerability

When the statement "LoadModule headers_module mod_headers.so" istn't part of the httpd.conf is there a httpoxy applicaton vulnerability at all? Or have i (to mitigate the issue) still to load the headers_module and still to block the requests with "RequestHeader unset Proxy early" Thanks for your he...
by thomasmatthes
Mon Jun 06, 2016 7:36 am
Forum: Zend Server for IBM i
Topic: ImageMagicK Vulnerability Mitigation (CVE-2016–3714)
Replies: 4
Views: 3022

Re: ImageMagicK Vulnerability Mitigation (CVE-2016–3714)

Hello, now, the Virtual Host seems to run. When i execute the script image.php i get the message "Test summary: If you get an 'ImagickException' with message 'not authorized' - your server is OK! Your server appears to be vulnerable..." I downloaded config.diff.gz, but when the statement "gunzip /PA...
by thomasmatthes
Fri Jun 03, 2016 10:20 am
Forum: Zend Server for IBM i
Topic: ImageMagicK Vulnerability Mitigation (CVE-2016–3714)
Replies: 4
Views: 3022

ImageMagicK Vulnerability Mitigation (CVE-2016–3714)

We are running Zendserver 7. First of all I created a Virtual Host named Magick, listening to port 10089. Then I deployed the exploit.zpk as it was described in the documentation. Running Zendserver GUI -> Applications -> Apps I see the application "Image Tragic" with message "Deployed" Running Zend...
by thomasmatthes
Mon Jul 27, 2015 8:42 am
Forum: Zend Studio for IBM i
Topic: Adding PHP Extensions: Unvalid Magic Number
Replies: 1
Views: 5062

Re: Adding PHP Extensions: Unvalid Magic Number

please move this topic to Zendserver for IBM i
by thomasmatthes
Mon Jul 27, 2015 7:57 am
Forum: Zend Studio for IBM i
Topic: Adding PHP Extensions: Unvalid Magic Number
Replies: 1
Views: 5062

Adding PHP Extensions: Unvalid Magic Number

Hello, i want to add an PHP extension. I copied the extension "ioncube_loader_lin_5.4.so" into the default extension directory "\usr\local\zendsvr6\lib\php_extensions" and in the php.ini i added the line "extension=<my_extension_name>.so" When restarting the Zendserver i get a warning in the PHP-err...