Search found 9 matches

by sidewinds
Mon Oct 27, 2014 9:46 pm
Forum: New Toolkit
Topic: Remote Debugging with the new toolkit
Replies: 1
Views: 2725

Remote Debugging with the new toolkit

Anyone know how to remote debug with the new toolkit? With the easycom tools we would launch a php program to debug, run the code up through the I5_Prepare statement, then flip over to the I5 and find the procedure under the zendserver subsystem and get the job number name and user, then start STRSR...
by sidewinds
Thu Jun 12, 2014 3:43 pm
Forum: Zend Server for IBM i
Topic: V5R4 to V7R1 Upgrade
Replies: 1
Views: 1813

V5R4 to V7R1 Upgrade

We are getting ready to upgrade our system from V5R4 to V7R1. Just wanted to check if anyone else has done this or had any issues with V7R1 and Zend Server, Studio, or PHP programs in general? We got a lot of stuff in production so obviously a major upgrade like this is always a concern! Info about ...
by sidewinds
Wed Jun 11, 2014 9:11 pm
Forum: Zend Studio for IBM i
Topic: Debugger does not fire on certain pages
Replies: 0
Views: 4718

Debugger does not fire on certain pages

I'm having a strange problem with the debugger in Zend Studio 10.6.2. It also happened in 10.6.1. The problem is When debugging certain pages, the debugger never breaks on the first line or even a break point of my program. I have noticed this behavior on several programs now. Currently a program I ...
by sidewinds
Mon Aug 12, 2013 9:09 pm
Forum: Zend Server for IBM i
Topic: Chanage Password Form
Replies: 2
Views: 2719

Re: Chanage Password Form

Interesting. Do you have a fully fleshed out working version of this? We've been tinkering around with something similar but haven't really made much progress... Any help appreciated.
by sidewinds
Mon Jan 30, 2012 9:52 pm
Forum: New Toolkit
Topic: New Toolkit Release and new i5_Toolkit Compatibility Wrapper
Replies: 4
Views: 4453

Re: New Toolkit Release and new i5_Toolkit Compatibility Wra

Without record level access, it's pretty much useless to me. That's one of the only reasons I ever used Easycom. A gigantic WTF to that.
by sidewinds
Thu Sep 02, 2010 5:44 pm
Forum: Zend Server
Topic: zendserver 5.3 authtype=basic
Replies: 1
Views: 1072

Re: zendserver 5.3 authtype=basic

Note: this is actually zend server 5.0.2 I'm talking about here. Php ver is 5.3
by sidewinds
Thu Sep 02, 2010 3:31 pm
Forum: Zend Server
Topic: zendserver 5.3 authtype=basic
Replies: 1
Views: 1072

zendserver 5.3 authtype=basic

Hello all - we downloaded the new zendserver (5.3) and installed. It seems to run fine. Problem is, in our old zendcore server instance we had a directory that we secured with - <Proxy http*://*/secure/*> AuthType Basic AuthName "Please Sign-On" Require valid-user PasswdFile %%SYSTEM%% ProfileToken ...
by sidewinds
Tue Jul 28, 2009 8:37 pm
Forum: Zend Core for i5/OS
Topic: Single Sign On, Kerberos & PHP
Replies: 9
Views: 15370

Re: Single Sign On, Kerberos & PHP

Let me see if I can explain further. We currently are using (testing) SSO with our green screen and email. The user logs into their workstation, and when they start their email or green screen no password prompt occurs, this is handled by Kerberos. We also have Kerberos working with some of our CGI ...
by sidewinds
Mon Jun 15, 2009 8:27 pm
Forum: Zend Core for i5/OS
Topic: Single Sign On, Kerberos & PHP
Replies: 9
Views: 15370

Single Sign On, Kerberos & PHP

We have SSO working with green screen, on the apache server and working with our cgi programs, but having a little trouble with the php part. We have apps that we make people sign in to use, and we'd like for the kerberos piece to let them in automatically if they're authorized. However, we still ne...