Update path

General discussion on Zend Server for IBM System i
Post Reply
hessrk
Posts: 4
Joined: Mon Aug 17, 2009 10:25 pm

Update path

Post by hessrk » Fri Jun 04, 2010 3:33 pm

I am currently on 5.0.1. My PHP level is 5.3.1. I need to upgrade my PHP level to 5.3.2.

My Administration -> Updates gives me the following error: "Could not display the updates. An internal error has occurred. If this problem persists, go to the Zend Support Center at: http://www.zend.com/support-center"

I go to the recommended site, I cannot download updates.

I go to the download area for IBM i and there are 5 different products. Not one looks like it matches my need...because these are new installs...right?

How do I upgrade my PHP level?
Where do I go for this?

Thanks,

Rodney

User avatar
kentatzend
Posts: 1778
Joined: Thu Dec 11, 2008 1:08 pm

Re: Update path

Post by kentatzend » Fri Jun 04, 2010 8:14 pm

We are in the process of building and QA'ing a new 5.0.2 version of Zend Server for IBM i that includes an update to PHP 5.3.2

thorstenlehmeier
Posts: 8
Joined: Tue Jun 08, 2010 1:00 pm

Re: Update path

Post by thorstenlehmeier » Tue Jun 08, 2010 1:01 pm

Hello,

I have the same problem, have you got a releasedate for a server with PHP 5.3.2?

Best Regards,

Thorsten

User avatar
kentatzend
Posts: 1778
Joined: Thu Dec 11, 2008 1:08 pm

Re: Update path

Post by kentatzend » Fri Jul 02, 2010 4:01 pm

Hopefully in the next week or two. It's in final QA now.

Post Reply